Problem med koppling!!

Om du vill veta något, eller vill dela med dig av något som rör en bil utan eget forum - skriv här!
hvac-jli
Rookie
Rookie
Inlägg: 14
Blev medlem: 2018-07-16 14:33
Name: Jonas Lindhe

Problem med koppling!!

Inlägg av hvac-jli »

Hej!
Jag skulle behöva er hjälp att identifiera hur det brukar se ut. Jag har en spitfire med en 2,5 PI motor och en TR6/GT6 växellåda men verkar lite modifierad. Jag har haft ett oljud från motorn som vi kopplat till kopplingen och urtrampningslagret. Motorn och växllåda är nu uttagen och delad. allting ser bra ut sånär som att det kan vara slitet på själva "toppen" av urtrampningslagret. Det lät som om metall gick mot metall och detta skulle kunna vara en orsak om urtrampningslagret av någon anledning slutat snurra. ljudet kom och gick. Tänkte nu byta lagret och kopplingen. Det verkar finnas borg och becker satser som heter HK8910 som skall passa, samma till alla motorer. Men problemet är att när jag kollar på urtrampningslager så är det andra mått som anges än mina. Mitt lager heter 35/W1 1/2 tillverkare RHP. Jag tolkar detta som att den är 1 1/2 tum dvs ca 38,1 i inner diameter vilket stämmer mot mätning.
De urtrampningslager som jag hittar för motsvarande t.ex. TR6 har lite olika mått, t.ex. RHP 14 /W/ 2 1/16.
Det framgår inte vilket urtrampningslager som ingår i satserna och jag vet inte om det skiljer sig mer än själva urtrampningslagret mellan t.ex. TR6, GT6 och 2,5 PI.
Min "sleeve" ser också annorlunda jämfört med de andra, se bilder (sista bilden från internet TR6).
6.jpg
5.jpg
Screenshot_19.png
Screenshot_19.png (75.63 KiB) Visad 351 gånger
Någon som kan hjälpa mig reda ut detta, målet ä'r att kunna beställa rätt kopplingskit alternativt ett kit och ett separat urtrampningslager??